Renault Forums :: Independent Renault forum - View Single Post - 1998 Megane - Central Locking/Immobiliser problems

View Single Post
post #1 of (permalink) Old 23rd September 2009 Thread Starter
Junior Member
Join Date: Nov 2008
Posts: 2
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 0
Thanked 0 Times in 0 Posts
1998 Megane - Central Locking/Immobiliser problems

Hi All,

Just posting in here on behalf of a friend who is having some problems with their Megane. I'm hoping this is a common ocurrance so just wanted to see if anyone else has experienced the following symptoms. If so, how was the issue resolved.

Both key fobs seem to have died. I have tried changing the batteries but this has not made a difference. Unable to unlock it. If I unlock the driver door with the key the alarm goes off and I'm not able to use the key fob to get the car started....I need to be able to disable the alarm so I can start the car with out having to use the keyfob.

I was wondering if the key had a transponder in that was coded to the cars various ECU 's...

On a late 90's Vauxhall, should the remote plip fail, you can unlock the car with the key. The Alarm will sound, but placing the key in the ignition and starting the engine will silence the alarm, as the transponder will tie up with the Alarm/Immobiliser ECU and tell the car it can start. Not sure if Renault use a similar system.

ANy help/advice would be appreciated.

All the best,

Currently in Vectrolosys's garage:
1988 Jaguar XJ6(40) 3.6 & Merc W124 300TE
Vectrolosys is offline  
  5 Lastest Threads by Vectrolosys
Thread Forum Last Poster Replies Views Last Post
1998 Megane - Central Locking/Immobiliser problems Electronics Vectrolosys 2 1848 23rd September 2009 11:20 AM
For the best viewing experience please update your browser to Google Chrome