Renault Forums :: Independent Renault forum - View Single Post - Just Bought Laguna 2 dci... someone please put my mind at rest .. :((

View Single Post
post #13 of (permalink) Old 1st October 2009 Thread Starter
Junior Member
Join Date: Sep 2009
Posts: 26
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 1
Thanked 0 Times in 0 Posts
thanks again...

I hear what you're all saying and you are of course all correct. As i said i've come from a 'japanese' background and i've honestly founds very little problems associated with the model i had.. possible just a 'feature' of the car.

However it's not common that i'd join a forum and see that there are people on it steering people away from it. It is after all a place that we come to for support and encouragement )

This isn't to slate anyone in any way at all.. and apologies if it comes across that way. I'm a virgin with renaults, never really done it before so i'm at your mercy where reliability comes in.

I think i may be being an overcautious buyer.. a normal thing? Maybe, maybe not but i haven't changed cars in 4 years so am apprehensive and very receptive to what people say.

The car drives well, the only thing concerning me at this immediate time is a slight 'blip' when accellerating whilst engine is warm and hitting 1900rpm... seems to just skip a beat at 1900rpm, then at 2100rpm.

I'm sure someone will hopefully have some insight for me...

Oh, and is there any point to that big piece of plastic on the top of the engine?? It's loose anyway so can i just take it off?

ta again..
Currently in bazza825's garage:
2004 Renault Megane CC 2.0vvt Privilege
bazza825 is offline  
For the best viewing experience please update your browser to Google Chrome