Renault Forums :: Independent Renault forum - View Single Post - 55 plate Clio 1.2 will not start

View Single Post
post #1 of (permalink) Old 5th October 2009 Thread Starter
Kev M 205
Junior Member
Join Date: Oct 2009
Posts: 2
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 0
Thanked 0 Times in 0 Posts
55 plate Clio 1.2 will not start


First time on & hope you can help.

Just ran the kids to school, the car started normally first thing & again after dropping them off. stopped the car for 2 minutes abouts 10 minutes later,went to restart & nothing. No illumination, dead at the key the lot. 30 seconds later all the lights on the dash came back on but still wouldn't start but could hear the relays clicking. Bump started the car & the engine ran normally, the display however had the stop, Serv, hand break light & ABS illuminated constantly. While pulling on to the drive the stearing felt strange slight juddering & the stearing wheel looks out of line now. Just tried to start the car around an hour later & the lights all illuminate on the dash again but when you turn to start they just flash on & off with no engine turn over. Please advise this is a simple fix!!
Kev M 205 is offline  
  5 Lastest Threads by Kev M 205
Thread Forum Last Poster Replies Views Last Post
55 plate Clio 1.2 will not start Electronics madnoel10 1 625 5th October 2009 10:19 AM
Clio II will start Engines djmbristol 1 595 5th October 2009 09:15 AM
For the best viewing experience please update your browser to Google Chrome