Renault Forums :: Independent Renault forum - View Single Post - remote keyfob not working

View Single Post
post #10 of (permalink) Old 6th October 2009
Junior Member
Join Date: Sep 2008
Posts: 11
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 0
Thanked 0 Times in 0 Posts
Originally Posted by dave_mezza2006 View Post
Does your key have like a little bulb on the end of the plastic ? Is there also a like round dome / eye in the car up by the rear view mirror. If so then your locking is IF and not RF. RF has neither of these things.
I think yours will be RF, so the below may help you out. I got it from another post. So it may or may not work.


Hold the remote control button down for longer than 10 seconds (until
the red tell tale light on the key extinguishes) then press it again 3
times. Check that the doors lock and unlock correctly.


1. Igniton ON

2. Press and hold the central locking button for 5 seconds

3. LED on the dash board will go off, come back on and begin to flash.
The flashes correspond to the first digit of the 4 PIN security code
release the button when the first digit has been "flashed" and then
press the button again.

4. Wait for the second digit to be "flashed" then release and re-press
the button continue until all digits have been entered.

5. If you have entered the code correctly the LED will then go out and
the car can be started to code the remote, switch off the ignition and
press the central locking button again.

6. Press remote button 2 times within the immediate vicinity of the
pick up (in the roof). On some vehicles you may need to switch the
ignition back on to achieve this however.
thanks for info

recently been having odd troulble with key, takes a few goes to unlock car and then disengage immoboliser

not sure if its key or sensor

how easy is it to take the dome sensor off the roof and clean inside and check for anything odd, is it a simple process .. want to start with this and then look into key itself.
jfish1971 is offline  
For the best viewing experience please update your browser to Google Chrome