Renault Forums :: Independent Renault forum - View Single Post - Renault Megane 1 - Intermittant Starting Problems

View Single Post
post #32 of (permalink) Old 11th October 2009
Junior Member
Join Date: Dec 2008
Posts: 7
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 0
Thanked 0 Times in 0 Posts

Originally Posted by Carolinewho View Post
My Megane had the same intermittent starting problems which the Renault garage couldn't identify. I checked out the threads on this site and soon discovered it sounded like the TDC sensor, so I got the local garage to replace it and so far car starts first time!
We have a similar problem with intermittent starting. Sometimes the engine fails to turn on first attempt, but will eventually and fires OK. Problem manifests irrespective of engine temperature. All other electrics OK.

So far we've replaced the battery thinking that sluggish turnover is usually down to that: no change (I was dubious anyway, since it was only 3 yo and only showing marginally down on a load test).

Then our local garage - not a Renault dealer, some very experienced local guys - replaced the TDC sensor (not showing as faulty on the diagnostics) and the oxygen sensor (was showing as faulty): no change.

Any thoughts, please? Should I get the TDC sensor re-checked, or do it myself - please can anyone point me at a diagram or instructions of where to find it?

Currently in IanMB's garage:
2000 Mégane E Cabriolet 1.6
IanMB is offline  
For the best viewing experience please update your browser to Google Chrome