Renault Forums :: Independent Renault forum - View Single Post - Scenic Diesel Intermittenent Starting Problem

View Single Post
post #3 of (permalink) Old 13th October 2009
Banned User
Join Date: Feb 2008
Posts: 1,675
Nominated 0 Times in 9 Posts
Nominated TOTW/F/M Award(s): 3
Thanks: 17
Thanked 139 Times in 131 Posts
Originally Posted by Nostromo1956 View Post
The only difference i can see when this happens is that the glow plug dash indicator light goes out within 2 seconds when it is not gonna start... otherwise it takes about 10 to 20 depending on temp...
anyone any idea whats gonig on??
Hi there,
I have consulted the workshop instruction for your engine. For engine coolant temperature (as measured by coolant temperature sensor) above 10C, the glow plug light will only stay lit for 2 seconds. At 0C lit for 5 seconds, -10C lit for 7 seconds, -20C lit for 10 seconds. If the coolant temperature sensor is faulty the bible says that the glow plugs are systematically supplied for 14 seconds.
Unless you live on the north pole I therefore conclude as follows:
1) There is a fault with the coolant sensor, its cable or bad contact at connector. Engine starts whenever the fault is detected by ECU thereby turning on glow plug light for 14 seconds. Engine does not start when ECU assumes temperature sensor is OK and you attempt starting after glowing for 2 seconds.
2) Engine should start with glowplug system totally fubarred unless cold. This points to injection timing being retarded.

Another thing to try next time engine does not start is to force glowplugs on for a longer time before start. Ignition on,quickly turn off and then on when light goes out. Keep repeating 7 times (approx 14+ seconds) and then try to start.
Currently in tolsen's garage:
Trekka 1.9 DCI, Smart Cabrio Cdi (65 - 85 MPG) & Ford Transit 2.2 Duratorq TDCi
tolsen is offline  
For the best viewing experience please update your browser to Google Chrome