Renault Forums :: Independent Renault forum - View Single Post - Please Help me :( Rear Wash Wipe Problem...

View Single Post
post #1 of (permalink) Old 2nd November 2009 Thread Starter
Diamond member
andyellis111's Avatar
Join Date: Aug 2009
Posts: 375
Nominated 0 Times in 1 Post
Nominated TOTW/F/M Award(s): 1
Thanks: 9
Thanked 27 Times in 25 Posts
Unhappy Please Help me :( Rear Wash Wipe Problem...

Hi all,

Since I bought my 2005 Megane Estate, the rear wiper's worked fine but when I twist the stalk to wash the rear window, the water comes out of the front nozzles instead, but the rear wiper moves a few times as it should (as if it thinks it's sprayed the rear window).

I've been told that the washer pump is one unit that sprays water through both the front and rear washer this correct?

I'm going to take the o/s wheel and wheel arch lining out and inspect on Wednesday, but before I do does anybody have any advice or ideas on what needs doing?

I've found a few new motors on ebay , but they all seem to be for the Megane I, not the Megane II. Will these motors still be compatible?

Thanks for reading, hope you can help me!

Currently in andyellis111's garage:
2014 Renault Megane Sport Tourer 1.6dci 130 GT Line TomTom SS with black and cream leather heated seats
andyellis111 is offline  
  5 Lastest Threads by andyellis111
Thread Forum Last Poster Replies Views Last Post
Indicator relay / flasher - where is it? Electronics Nottnoc 2 1011 22nd April 2015 05:27 AM
Looking for ignition feed for auto dimming mirror Electronics andyellis111 5 888 10th January 2015 08:16 AM
Project: Integrated Electric Gate remote Electronics spacecadet 5 851 24th November 2014 06:43 PM
Hello I'm back! Collecting my new car on... Welcome to RenaultForums HeatherJ 6 983 23rd November 2014 08:48 PM
For the best viewing experience please update your browser to Google Chrome