Renault Forums :: Independent Renault forum - View Single Post - Laguna I Locking cycle problem

View Single Post
post #1 of (permalink) Old 4th November 2009 Thread Starter
Junior Member
Join Date: Nov 2009
Posts: 2
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 0
Thanked 0 Times in 0 Posts
Question Laguna I Locking cycle problem

Hi folks, new here and hoping you can help with my Laguna before I sell/burn it as I'm at my wits end

It's a 2000 mkI phII, and recently had a dead battery for some unknown reason (2nd time in 3yrs). To top it off the plastic clip on the bonnet catch had snapped so its taken me nearly a month of wiggling and jiggling to get the bonnet open (I'm aware of the bonnet catch issues *sigh*). Anyhoo, got the batt off and charged it, fitted it and the car started fine. But now the thing won't lock - instead it cycles back and unlocks. Its the RF system and the receiver works fine, centre console switch also works but locks still cycle back open. Also alarm is not operating at all. Have browsed the FAQs and articles and searched the threads with 'central locking', etc. I'm aware it could be the decoder or the microswitch in the drivers door but have no manual or diagrams to point me in the right direction. Am I barking up the right tree here, and can someone describe an easy way to find/rectify this problem. No rush as the car is blocked in by a Jag and RR and the neighbourhood knows not to mess with my property.

If you're in the ST5 area I'd happily pop it down to you (no MOT though, lapsed during the last month).
Currently in Bazmundo's garage:
2000(X) Laguna I (p2) 1.6 16v Alize
Bazmundo is offline  
  5 Lastest Threads by Bazmundo
Thread Forum Last Poster Replies Views Last Post
Laguna I Locking cycle problem Electronics mord 3 1099 4th November 2009 02:17 PM
For the best viewing experience please update your browser to Google Chrome