Renault Forums :: Independent Renault forum - View Single Post - Megane RXE LX fault

View Single Post
post #1 of (permalink) Old 5th November 2009 Thread Starter
Junior Member
Join Date: Nov 2009
Posts: 3
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 0
Thanked 0 Times in 0 Posts
Question Megane RXE LX fault

This problem has occurred twice within the last month.
Whilst driving at night, I have had total failure of all lamps, wipers, electric window lifts, interior light, etc. Radio worked OK!
Engine continued to run until and beyond coming to a safe stop. Headlamp ait happened, all functions returned to working condition after about five minutes.
A fortnight later, same thing happened (and, funnily enough, the driver's window was abut 2" down on both occasions), but, after driving to a safe stopping place and switching off engine, the car would not re-start , even after the two obligatory "plips" to free immobilizer (starter would turn OK but obviously not fuelling).
During the twenty-five minutes of my immobilization, I noticed that for most of the time, a ticking noise (not loud!) emanated from somewhere in the region of the fuse panel (lower right dash, below headlamp height adjuster). Frequency of tick greater that once per second, this frequency would increase when interior light switch pressed on (but light wouldn't come on!) and also when light switch put in on position (but no side or headlights would illuminate)
Shortly afterwards, everything returned to normal and I continued my forty-mile journey home without any repetition of this incident.
Puzzling, what?
Currently in nedofwales's garage:
1998 Megane RXE DTi
nedofwales is offline  
  5 Lastest Threads by nedofwales
Thread Forum Last Poster Replies Views Last Post
Megane RXE LX fault Electronics madnoel10 2 793 5th November 2009 08:24 PM
For the best viewing experience please update your browser to Google Chrome