Renault Forums :: Independent Renault forum - View Single Post - Auto Rain Sensor

View Single Post
post #2 of (permalink) Old 27th June 2006
Platinum member
SportTourer's Avatar
Join Date: Jul 2005
Posts: 2,710
Nominated 0 Times in 1 Post
TOTW/F/M Award(s): 0
Thanks: 10
Thanked 48 Times in 39 Posts
Originally Posted by Bigstu
Just after some help with this Rain sensor. When it's in the first position, the wiper's do activate when it's raining, if i put my hand over the sensor they move, but the sensitivity adjustment control dont seem to have any effect on any setting. I can't see any light or glow from the sensor. i'v tried all the setting on the control stalk and no difference.
Would there be a problem here. What is supposed to happen.


If your wipers are working more or less as they should then you haven't got a problem.

The auto wipers in nearly all cars with a very few exceptions ae by no means perfect. They work OK but that's about it. I find that I always leave mine in the "most sensitive" position as in any other position the wipers don't work that well. I sometimes knock them back a notch in light drizzle as the wipers tend to come on permanantly otherwise.

We have the later 2004 models with the combined light and rain sensor and there is only a very small "glow" from the sensor. I don't think it is as bright as on the earlier models with the different sensors. You can usually tell when an older Peugeot has got its auto wipers on as you can see the glow as they pass you in the opposite direction.

Currently in SportTourer's garage:
2010 Laguna III SportTourer Initiale Tom Tom.
SportTourer is offline  
For the best viewing experience please update your browser to Google Chrome