Renault Forums :: Independent Renault forum - View Single Post - Renault Laguna 1 - 1.6 Won't Start*FIXED*

View Single Post
post #1 of (permalink) Old 28th December 2009 Thread Starter
Diamond member
lejarvo's Avatar
Join Date: Jan 2008
Posts: 128
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 0
Thanked 1 Time in 1 Post
Renault Laguna 1 - 1.6 Won't Start*FIXED*

HI Guys,

planned to travel home today from the scottish borders however one of the roads are closed so me and my partner had to turn back,

we filled a fiver worth of petrol and headed back but the car wouldn't start the battery seemed ok, so jumped started and got home but wouldn't start again, when my starter motor went a few years back I was gettings a click sound from the starter, but this time when i go to start it theres no sound!

I had a new alternator fitted 2 weeks ago would this be the problem? when i jump start it the car runs fine?

need help !

Thanks again
Currently in lejarvo's garage:
2001 Y Reg Renault Clio 1.2 - "Ariel at the Back"
lejarvo is offline  
  5 Lastest Threads by lejarvo
Thread Forum Last Poster Replies Views Last Post
Renault Clio 1.2 2001 - Struggles to start &... Engines Phil48 5 1079 23rd June 2014 09:29 PM
Clio 1.2 - Non Runner, Cutting out, Please Help !... Engines mickeybo 10 2381 6th May 2012 11:52 AM
What is this wire and where should it be plugged... Engines mr espace 9 1560 26th April 2012 12:59 PM
Renault Clio 1.2 - Rev Counter/Coolant Temp Fault Electronics Kamikazzee 13 9583 27th February 2012 08:59 PM
Renault Clio 1.2 2001 Immobiliser Issue - HELP ! ! Electronics hondo 2 2124 30th October 2011 01:21 PM
For the best viewing experience please update your browser to Google Chrome