Renault Forums :: Independent Renault forum - View Single Post - Renault - Clio - Starting Problems - A solution???

View Single Post
post #31 of (permalink) Old 2nd February 2010
Junior Member
Join Date: Feb 2009
Posts: 9
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 0
Thanked 1 Time in 1 Post
Smile Re: Renault - Clio - Starting Problems - A solution???

Hi all. Been away over Crimbo so not sorted ABS problem yet but got back and wifes '03 Clio 1.2 Expression wouldn't even start so read these posts.

Symptoms; All lights work, central locking ok, dash lights all ok (except ABS and Service stuck on as usual). Odd thing was immobiliser light. Flashing as usual except when the key is turned. Engine turns but doesn't catch and flashing red light stays on unblinking. Also, engine only turned over four or five spins of starter on each twist of the key.

So, I tried cleaning keys. No go. Disconnected and reconnected battery. No go. Removed and cleaned/checked all fuses, (under bonnet and in slot in passenger side dash edge). No go but found corrosion due to leaking sunroof on dash ones. Found and cleaned all accessible sensors. No go. Found that black, metal box cover loose and early wear on wires of loom but stupidly pushed it back on only to find I can't get the bu**er off now! I'll get back to that job. Still no go.

But I persevered!! Took off the air filter cover and spent a ridiculous time getting to the sensor below the water pipe under it,(nearly got the grinder out to remove the battery box!!), the TDC one I believe and used electro clean spray and Q tips to clean both sides....YES she lives again!Started first time and every far.
My thanks to every one for their input on this annoyingly common fault.
PS Also my profound thanks to the guys at Betta Windscreens who posted on here how to 'cure' the leaking sunroof saga! Took four hours but was straight forward and seems to work. Cleaning off the excess sealant is a pain but a small price to pay! I live in NW Scotland by the way and I think we invented rain here so if I'm wrong I'll soon know!
Regards Rob
Currently in Allegedly's garage:
2004 Clio 1.2 and Landrover Discovery
Allegedly is offline  
For the best viewing experience please update your browser to Google Chrome