Renault Forums :: Independent Renault forum - View Single Post - Renault Clio 2 - 1.2 Power Loss*FIXED*

View Single Post
post #1 of (permalink) Old 14th February 2010 Thread Starter
Junior Member
Join Date: Aug 2008
Posts: 26
Nominated 0 Times in 1 Post
Nominated TOTW/F/M Award(s): 1
Thanks: 0
Thanked 26 Times in 6 Posts
Smile Renault Clio 2 - 1.2 Power Loss*FIXED*

I'm hoping what I have described here may help somebody else!
2002 Clio 1.2 petrol, apx 50k miles. Developed power loss over a period of weeks and reached the point where it became impossible to start. Diagnostic gear failed to identify the fault (there's a surprise!). All the obvious points were checked but to no avail. However with a view to checking the MAP sensor I tested the vacuum reading and found it was zero - no vacuum at all at cranking speed! Removal of the inlet manifold (fiddly) found no fault. As a last resort, I dropped the exhaust pipe and the engine roared (literally) into life. Further investigation revealed that the cat was totally blocked! As a temporary measure I removed the front pipe and smashed the cat internals to pieces. The car is now running perfectly. I won't be ordering a new cat from Renault as the car owner is strapped for cash. Yes non-genuine ones are not so good but it will be OK for a year or two by which time the car will have been disposed of!
Does any of this sound familiar? Could apply to any car, not just a Renault.
Currently in triumph2.5man's garage:
triumph2.5man is offline  
  5 Lastest Threads by triumph2.5man
Thread Forum Last Poster Replies Views Last Post
Renault Clio 2 - 1.2 Power Loss*FIXED* Clio MARTFRICK2 3 17819 14th February 2010 06:36 PM
Megane 2 steering rack axial balljoint replacement Wheels & tyres mark p 18 22350 27th January 2010 07:09 PM
Megane 2 steering rack worn Steering and Suspension triumph2.5man 15 34764 7th September 2009 07:53 PM
CLOCKSPRING (aka "rotational connector!")... Megane Corkboy 59 98300 26th July 2009 06:14 PM
Resetting "flashing spanner" display - Megane... Electronics clyde1 4 18460 10th March 2009 08:19 PM
For the best viewing experience please update your browser to Google Chrome