Renault Forums :: Independent Renault forum - View Single Post - My new Laguna 1.9dci Initial

View Single Post
post #1 of (permalink) Old 18th May 2010 Thread Starter
Junior Member
Join Date: May 2010
Posts: 5
Nominated 0 Times in 1 Post
TOTW/F/M Award(s): 0
Thanks: 0
Thanked 0 Times in 0 Posts
My new Laguna 1.9dci Initial

Well, after waiting for a week or so for the garage to fix the little problems I picked out on the car I finally got it last Friday, yippee.....
On the way home I stopped to fill her up, and stupid me, filled it with unleaded, 65 worth! Remember I said its a dci......
So having not noticed my mistake I proceeded to drive home when just in front of the house it cut out. Having worked out very quickly what I did and then towed it to a local garage I got it back today, with a bill for 125 for cleaning out the fuel system, new filters and some diesel to get it going again.
It seems to be running fine, starts well and pulls like a train so I assume its gonna be OK.....

I wonder how often this happens and what the possible problems could be, was I lucky to get away with so little damage.......

gary1968 is offline  
  5 Lastest Threads by gary1968
Thread Forum Last Poster Replies Views Last Post
Laguna II sat nav Electronics mord 9 3820 18th May 2010 09:59 PM
My new Laguna 1.9dci Initial Cars & motoring gary1968 3 1453 18th May 2010 09:42 PM
Howdy Welcome to RenaultForums gary1968 2 859 9th May 2010 08:23 PM
For the best viewing experience please update your browser to Google Chrome