Renault Forums :: Independent Renault forum - View Single Post - clio mk1 key fob prob

View Single Post
post #4 of (permalink) Old 2nd July 2010
Junior Member
Join Date: Jul 2008
Posts: 14
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 2
Thanked 0 Times in 0 Posts
Re: clio mk1 key fob prob

Originally Posted by gibz View Post
hi im new to this forum and wondered if anybody could help me with a problem i have with my key fob. the cars recently been bought and didnt have a battery in the fob so i had 1 put in 2day and it doesnt seem to work the central locking. is there some sort of programming involved, any suggestions? cheers
Hi there,

I have been trying to resync my key by...

1. Turn the Ignition OFF.
2. Press the central door locking button for more than 5 seconds. Note: the door should lock then unlock.
3. When this happens 15 seconds is allowed and the immobiliser warning light illuminates.
4. Point key at the receiver and press the button once, the doors should lock and unlock.
5. Check the remote control unlocks and locks the doors.

But I have not been having much joy. Like cna you only attempt this once after the engine has just been turned on or can you attempt it several times? And are you meant to keep pressing the central locking button in the car for part 2 AND? 3? Or let go after step 2 is complete.

I ave tried a few different times with no luck. I can't seem to get the immobiliser light to stay on constant.... btw red light is working on the key so it should work.

Currently in blondnc's garage:
03 Clio 1.5 dCi 80 Expression - Grey ~40k miles, 3 doors :)
blondnc is offline  
For the best viewing experience please update your browser to Google Chrome