Renault Forums :: Independent Renault forum - View Single Post - Laguna Tourer II - Fuel injector fault

View Single Post
post #4 of (permalink) Old 20th July 2006
Platinum member
Horatio's Avatar
Join Date: Jul 2005
Posts: 6,475
Nominated 0 Times in 7 Posts
Nominated TOTW/F/M Award(s): 8
Thanks: 0
Thanked 95 Times in 64 Posts
Originally Posted by h4orth
Many thanks Horatio. That's the post I referred to.
Oops, missed that bit
Because you swapped cars you couldn't say that the problem was fixed.

Did you get the fault under the same conditions?
I don't think heat made much of a difference to mine, either weather wise or engine temperature wise. It'd been known to do it in winter, and within half a mile of leaving home from a morning cold start.

I think you may have a point about it happening at idle. I don't think mine ever went while at speed, always while attempting to rev the engine to pull away from a junction or similar.
I'm just wondering of it's time to get out the Paker's Guide?
If it's doing this all the time, then you'll have a tough time selling it privately. You might be able to offload it at dealer trade-in without taking too much of a hit for the fault.

How often is it doing it? Mine did it about once a month or so, which was frequent enough to be annoying, but not so bad that I'd have offloaded the car (bearing in mind that a simple stop/start was enough to fix it on all but a few occasions.)
Currently in Horatio's garage:
2010 Laguna III Initiale.
Horatio is offline  
For the best viewing experience please update your browser to Google Chrome