Renault Forums :: Independent Renault forum - View Single Post - Renault Scenic 2 - Starting Problems*FIXED*

View Single Post
post #9 of (permalink) Old 12th July 2010
Junior Member
Join Date: Jul 2010
Posts: 1
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 0
Thanked 0 Times in 0 Posts
Re: Renault Scenic 2 - Starting Problems*FIXED*

Originally Posted by isaac_hunt View Post
I know there have been many posts on this subject but I thought I'd share my experience.

I brought a 2004 Scenic Privilage 1.6DCI for my wife back in Feb and after a week it started to experience starting problems from hot or cold. It would take several attenpts for the car to start properly but once running it would be fine.

As the car was under warranty it was booked in to a local garage to investgate, i was fobbed off with the usual 'we checked the error codes and everthing is fine', 'bring it back if you still have a problem.....:loser::loser:

Low and behold, next day it was playing up again so I ordered and replaced the TDC sensor myself as recommended on this forum (21.16). Apparently the warranty didnt cover sensors......

Since fitting the sensor the car has been transformed starting perfectly (three weeks since work done).

My advise would be if you have starting problems, change the sensor as a matter of course, chances are it'll fix it.

Good luck
hi issac,

this is the sort of problem i'm experiencing with my scenic, now you said refer to 21.16??? i'm a newbie and cant seem to see this reference could you help..could do with knowing where to locate the tdc (which i think is under the battery???) how to replace/remove/clean and if you could give us some info on where to puchase this sensor...

kind regards

chris wright
Currently in chris251's garage:
2001/Y Renault megane senic expression 1.6/16v Auto
chris251 is offline  
For the best viewing experience please update your browser to Google Chrome