Renault Forums :: Independent Renault forum - View Single Post - Renault Laguna RXE - A few problems

View Single Post
post #1 of (permalink) Old 21st July 2006 Thread Starter
blue peter
Junior Member
Join Date: Jul 2006
Posts: 2
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 0
Thanked 0 Times in 0 Posts
Renault Laguna RXE - A few problems

Hi evryone,
wish I had found this forum a while ago! First of all, car details:-
Laguna, 2.0litre RXE, manual h/b, M reg, 114000miles.

I have a few little problems/niggles

Abs - get the "abs faulty" message every trip, sometimes the brakes feel rough when applied (before the message)
Had this from when I bought the car (about 3 years).

Engine cutting out at idle, happens when engine is cold or hot, very intermittent problem, ie sometimes cuts out often, somtimes its fine.

Fuel injection fault message - does not seem to effect the performance of the car.

Speedo stops working - strange fault as it is usually off when I go to work, and working again when I come home from work! although, yesterday it was off on both journeys.

and lastly, the rear windscreen heater is not working (fuse ok)

there are a few other problems, but having a read through the forum, some of them have been answered. Taking it to a garage is not really an option, as I dont intend to keep the car for much longer, just hoping to cure some of these to make life easier.
blue peter is offline  
  5 Lastest Threads by blue peter
Thread Forum Last Poster Replies Views Last Post
Renault Laguna RXE - A few problems Cars & motoring chris m 3 1147 21st July 2006 09:28 AM
For the best viewing experience please update your browser to Google Chrome