Renault Forums :: Independent Renault forum - View Single Post - 2nd Viewing on a Laguna 2 phase 2, advice needed

View Single Post
post #1 of (permalink) Old 7th August 2010 Thread Starter
Junior Member
Join Date: Aug 2010
Posts: 6
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 1
Thanked 0 Times in 0 Posts
Cool 2nd Viewing on a Laguna 2 phase 2, advice needed

Hi Everyone!

This is my first post and I need your Laguna II Phase II advice and expertise.

I went and viewed a the above today in Dynamique S Spec (sat nav, heated seats etc) with the 2.0 dci 150 engine. It was a 57 Plate (Jan 2008) with 36500 miles for 9995.

I have a few questions as im going back tomorrow for the wife to have a look.

(1) Has the reliability improved on this "NEW" Laguna? Does this engine/car suffer with anything in paticular? What im thinking about most is the dreaded Turbo failure. I do around 16000 - 20000 a year at all times of the day and night for work so it must be reliable!!

(2) Has this model got a DPF/ FAP ?
(3) Is it timing belt/chain

(4) I enjoyed the test drive and it seems a very nice car but when I inserted the card and pushed the start button it was turning over but did not fire until the second attempt, When it did fire up it missed for a couple of seconds and than all was well. The garage said that it had sat for a couple of weeks and needed a run, Do you think this was right? It was well into the red with fuel was that another possability? The service light is on as it is due one and they said it will be done.

(5) The last question!! Will this depreciate quicker than the equivilant Mondeo, Accord. I plan to keep it around 3 years.

Thanks in advance, appreciate its short notice.


cambschris is offline  
  5 Lastest Threads by cambschris
Thread Forum Last Poster Replies Views Last Post
Laguna II Phase II Engines SportTourer 1 1024 7th August 2010 09:51 PM
2nd Viewing on a Laguna 2 phase 2, advice needed Cars & motoring huwwatkins 11 2928 7th August 2010 07:08 PM
For the best viewing experience please update your browser to Google Chrome