Renault Forums :: Independent Renault forum - View Single Post - Renault Clio 2 - 1.5dCi Poor Cold Starting*FIXED*

View Single Post
post #1 of (permalink) Old 9th August 2010 Thread Starter
Junior Member
Join Date: Feb 2009
Posts: 4
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 0
Thanked 0 Times in 0 Posts
Renault Clio 2 - 1.5dCi Poor Cold Starting*FIXED*

hi Guys, 2001 clio 1.5dci done 90k & been in the family many years, well looked after & regularly serviced but recently showing engine management light & struggling to start. Initially thought glow plugs from previous experience (2 gone but all 4 renewed) but EM light came back on soon after. Glow plugs checked again and all ok so crank sensor changed but EM light back on after only a few short runs. Same problem throughout, struggles to start when cold. It has a relatively new battery therefore, so far at least, it has always started after a few attempts coughing & spluttering at first but once running it is fine with no obvious loss in performance. It also starts fine when engine/diesel is warm but I am concerned that it will let me down when the weather colder and it is sitting longer between runs. This model does not show engine temp (mentioned in other threads) so thoughts are that perhaps the glow plugs are not being given the message to heat up (again this from another thread which suggested to me that it could be the temp sensor, either failed or possibly the wiring to it being the problem).
I have been using the same local & trusted independent garage for all the family car servicing for years, I am very happy with them but wondered if, on this occasion, there is any benefit in paying Renault to perform a diagnostic check. Appreciate your thoughts before I resort to this. Thanks & regards to all, John (Blackpool area)
Currently in clio2john's garage:
clio II 1.5dci (two of)
clio2john is offline  
  5 Lastest Threads by clio2john
Thread Forum Last Poster Replies Views Last Post
Renault Clio 2 - 1.5dCi Poor Cold Starting*FIXED* Clio tom73 9 12777 9th August 2010 01:02 PM
For the best viewing experience please update your browser to Google Chrome