Renault Forums :: Independent Renault forum - View Single Post - Renault - Clio - Starting Problems - A solution???

View Single Post
post #34 of (permalink) Old 13th October 2010
justin time
Junior Member
Join Date: Oct 2010
Posts: 4
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 0
Thanked 0 Times in 0 Posts
Re: Renault - Clio - Starting Problems - A solution???

Originally Posted by davesss View Post
Theres a lot of questions in this thread on starting or not starting.

If you try to start it and the engine turns over but doesn't start until you have done it a few times it is usually the TDC Sensor, there is no need to pay up to 100 to get a new one fitted.

You only need to clean the connections to the TDC and the tip of the Sensor so it is shiny again, after a couple of years it gets dust and dirt on the tip and simply stops

This is what the TDC Sensor looks like.
i can confirm, what davesss has pointed out about this problem.
i joined the forum today really just to say thanks, for this advice i found when googling the problem.
i bought the clio & was told that this had happenned a couple of times in the past, but after buying it, the problem got worse & actually hit breaking point today when it happenned 3 times in about 2 hours to the missus. google led me to the forum & after seeing this thread went out & did the job in about 15 mins. you dont really need much engine knowledge just the ability to find the sensor and be able to use a 10mm spanner or socket. when you have removed the sensor clean the tip with either a scouring pad or a soft wire brush, put back & start the engine.
the hardest part for me was locating it. if you are having the same trouble, it is down the side of the engine, above the gearbox.
thanks to all who have contributed & davesss for pointing it out, another couple of days of this & i could see myself like basil fawlty giving it a good beating with a branch from a tree.
Currently in justin time's garage:
clio II 1.2 grande (wife)
justin time is offline  
For the best viewing experience please update your browser to Google Chrome