Renault Forums :: Independent Renault forum - View Single Post - card problems

Thread: card problems
View Single Post
post #1 of (permalink) Old 2nd August 2006 Thread Starter
Junior Member
Join Date: Jul 2006
Posts: 2
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 0
Thanked 0 Times in 0 Posts
Angry card problems

This is my first post (moved fropm the General Forum), and I have to admit at the outset that I'm not a Laguna owner. I'm currently experiencing problems with a car hire company, following our recent family holiday in Ibiza.

Whilst we were at a place which is known locally as the "Balearic Bermuda Triangle" (compasses, electrical equipment etc. malfunction). The card ceased to function - locks wouldn't work, indicators flashed on and off intermittently and the car would not start.

The Laguna hire car was towed away and replaced. When we returned the second car at the end of the holiday, we were told that there was nothing to pay on the hire. A few days after arriving home we got a bill for around 250, which appears to cover the tow and/or new card.

The reason for my post is that I'd be extremely grateful if anyone could direct me to something like a database of recorded problems of this type with the Laguna, as I've heard anecdotally from Laguna owners at work that this type of malfunction is quite commonplace. Many thanks for any help which anyone can offer.
allyreid is offline  
  5 Lastest Threads by allyreid
Thread Forum Last Poster Replies Views Last Post
card problems Electronics Horatio 3 972 2nd August 2006 01:07 PM
For the best viewing experience please update your browser to Google Chrome