Renault Forums :: Independent Renault forum - View Single Post - Garage broked my car

View Single Post
post #1 of (permalink) Old 19th November 2010 Thread Starter
Junior Member
jeethadap's Avatar
Join Date: May 2010
Posts: 9
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 0
Thanked 0 Times in 0 Posts
Garage broked my car

Hi all, please help me with my problem. Please give me your advice.

I have Renault laguna 1.6 only done 64K, 9 yrs old. I gave it for servicing to nations famous garage. It was simple servicing and my car had squeeky noise issue while starting. However, the garage guys were unable to fix the noise, but on the other hand I saw that the outside temperature reading were weird. it showed 40 - 45 degrees sometimes (even on cold start) and use to vary very fast.

I took my car back to garage to fix the noise issue. this time they changed the fan belt, pulley, tensioner etc. They got the full tensioner, pulley belt kit and replaced it. Ideally they should have resolved it in first visit, but they didnt and had to pay above 100 for this work.

after this service, within a week and within 10 miles of run my car broke down.(I hardly use my car and its either used on saturday or sunday). My rescue guys came and had a look and they mentioned and showed me the fan belt which was worn out, almost disintegraded, but it was still at its place on pulley. I have taken the photos of that belt. This is the new belt which my garage put it. I straight away took it back to my garage, they said that they will have look at it later. I left my vehicle there and came back to work. Same day evening I gave them a call and the guy mentioned that there was some issue with the alternator pulley bearings etc(which I think is very hard believe). and that pulley was not moving and due to that it caused overheating of the belt and it disintegrade.

Next day I didn't receive any call from the garage. On 3rd day I got a call from them and i was told that actually some part of this fan belt went into the cambelt and broke it and caused some damage to the engine and now the engine needs to be open and fixed. And this will cause me huge money.

I think the job was not done properly by the garage guys and that cause the problem with fan belt and it damage my cambelt and engine. I think my garage should take the responsiblility of this damage and should give me my car in proper condition. This garage is very famous all over the nation and are the costly ones. I expect professionalism from these guys. The response I am getting from them is that its just a coincidence that this thing happened. yeah and this is the second coincidence early was with the temperature thing, which is still there.

Please give me your advice on this. Thanks in advance.
Currently in jeethadap's garage:
Renault Laguna Alize 1.8cc
jeethadap is offline  
  5 Lastest Threads by jeethadap
Thread Forum Last Poster Replies Views Last Post
Garage broked my car Cars & motoring madnoel10 5 1522 19th November 2010 05:37 PM
2 Brake Lights not working, but 3rd one works. Electronics jeethadap 9 3379 5th May 2010 03:38 PM
For the best viewing experience please update your browser to Google Chrome