Renault Forums :: Independent Renault forum - View Single Post - Renault Megane 1 - Intermittant Starting Problems

View Single Post
post #37 of (permalink) Old 2nd December 2010
Junior Member
malandfee's Avatar
Join Date: Jan 2010
Posts: 12
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 2
Thanked 0 Times in 0 Posts
Re: Renault Megane 1 - Intermittant Starting Problems

Originally Posted by Jean Pereira View Post
Over last 3-4 weeks my car has not started the first time each day, i.e. when cold. It turns over but won't start. If I left it for a couple of mins, it often did start.

Changed spark plugs and it started first time for a few days. Now, as well as not starting first thing, if it does start, it can cut out when idling so you have to keep revving it whilst stationary. Once its warmed up, it doesn't cut out.

Then, if you leave the car for a short or long period of time, it may not start. Had Green Flag out and he put a tester between the distributor cap and coil and reseated connections to the coil and it started fine. Two days later, it wouldn't start and hasn't started since.(4 days now).

I keep reading about TDC sensor. Should I replace that? Do I have to get a garage to do it and how much is it?

Amny help appreciated.

i had the same problem with my 2002 plate fidgi got a friend too take out tdc sensor and cleaned it with methalated spirits never had a problem since 1 year ago,i would clean it before buying new tdc sensor hope that helps
Currently in malandfee's garage:
2002 megane fidgi
malandfee is offline  
For the best viewing experience please update your browser to Google Chrome