Renault Forums :: Independent Renault forum - View Single Post - Renault Clio 1.4 8v - Info on starting problems - HELPFUL!

View Single Post
post #29 of (permalink) Old 12th December 2010
Junior Member
Join Date: Dec 2009
Posts: 15
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 6
Thanked 0 Times in 0 Posts
Re: Renault Clio 1.4 8v - Info on starting problems - HELPFUL!

Desperate noob here with clio mk2 1.5dci

I have intermittent start problems for over one year now and I got my car to renault dealer mechanics which suspect intermittent fuel pump failure.

Despite that my knowledge isn't great I learnt from this forum that it might be not the case!

My car always starts ok in the morning no matter how cold there is.
However if I switch the engine off within minutes from the start there is no way to restart it again.
If I keep it on long enough to get the engine proper hot -there will be no problem in switching it back again (until cools down to tepid temperature).

After the start further driving is a bliss. No power loss or choking with smoke...

Before I will go ahead with high pressure fuel pump I though I will try to replace some less expensive bits.

So far I replaced Crankshaft sensor, Coolant sensor, Air intake sensor, fuel/ oil /air filter, flushed and new oil .

I'm very baffled why engine starts first thing in the morning but doesn't want to do it if runs for just few minutes?

What else would be sensible to clean on replace in these circumstances?

Many thanks for advice!
curious_jan is offline  
For the best viewing experience please update your browser to Google Chrome