Renault Forums :: Independent Renault forum - View Single Post - ESP fault after changing front brake pads

View Single Post
post #1 of (permalink) Old 10th August 2006 Thread Starter
Join Date: Aug 2005
Posts: 92
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 0
Thanked 0 Times in 0 Posts
Unhappy ESP fault after changing front brake pads

Hi all, time for me to pick some brains.

I changed the front brake pads on my 2002 1.9 dci Laguna Initiale today and now 2 miles down the road up flashes ESP Fault, along with the anoying renault woman telling me to please consult my Renault dealer.

Doesn't seem to be abs wheel sensors, because when you unplug them you get an ABS fault as well.

The only symptom I can find is that the front disc are a tad hotter than normal, but this is due to the small lip on the disc wearing at the edge of the nice fresh pad I presume, However can the heat be a possible cause of the fault?

Any thought greatly appreciated.
Currently in The_Yeti's garage:
2002 Renault Laguna II 1.9dCi Initiale (taxi)
The_Yeti is offline  
  5 Lastest Threads by The_Yeti
Thread Forum Last Poster Replies Views Last Post
Haynes Manual Jokes & funny stuff badger11 9 2833 4th September 2006 10:22 AM
Erratic idle and stalling Laguna II 1.9Dci Engines anjay 4 2461 29th August 2006 06:42 PM
ESP fault after changing front brake pads Electronics The_Yeti 4 5222 10th August 2006 07:46 PM
Rats Jokes & funny stuff vass20 9 1548 9th June 2006 11:58 PM
Urine Test Jokes & funny stuff SykeStudiO 2 996 4th February 2006 10:20 AM
For the best viewing experience please update your browser to Google Chrome