Renault Forums :: Independent Renault forum - View Single Post - Renault Scenic 1 - 'Kangarooing' When Accelerating*FIXED*

View Single Post
post #23 of (permalink) Old 5th January 2011
Junior Member
Join Date: Nov 2009
Posts: 8
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 0
Thanked 0 Times in 0 Posts
Re: Megane Scenic kangarooing

Originally Posted by Gogslad View Post
Check the vacuum pipe that runs from the inlet manifold to the map sensor on the bulkhead, might well be split at the elbow.

I have a Scenic I (2003/2004) 2.0 Petrol and have sufferred from a cutting out problem - normally when slowing down for a turn or stop-starting in peak traffic for the past 2 years. I tend to keep one hand on the ignition to start it quickly to get my brakes and power-steering back!

The car has been in for Diagnostics at Renault and other Mechanic a few times, but nothing is showing. Most items has been replaced at 90000k. I often get the feeling it is like a shortage of fuel as the engine cuts for a milliseccond from i.e. 3000 to 1000 RPM before it jumps up suddenly and kangaroos. Sometimes it failes to jump and just cuts-out if I am not pushing the accellerator..

Should I bite the bullet and ask my mechanic to check the vacuum pipe (I am ok in using a spanner, but unfortunately know very little about cars so not sure how to check myself)

Appreciate your views - this is the first post in 2 years that seems to relate to my issue.
Currently in Pierre's garage:
Renault Scenic 2.0 2004
Pierre is offline  
For the best viewing experience please update your browser to Google Chrome