Renault Forums :: Independent Renault forum - View Single Post - Clio Headunit

Thread: Clio Headunit
View Single Post
post #2 of (permalink) Old 20th September 2005 Thread Starter
Junior Member
Join Date: Aug 2005
Posts: 4
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 0
Thanked 0 Times in 0 Posts
Hello again,

Have given up on the steering wheel remote and bought a Sony one. The speaker problem is my main concern at the moment.

I've made a little progress. Standard speakers are 5.25 inch front and rear - I bought 1 set of new components for the front - quality is improved but distortion still occurs when the volume is increased. It is not a problem with the headunit as I have tested it out of the car at Halfords and distortion only occurs when you turn it up ridiculously loud.

1 theory is that the problem is with the power supply off the loom to the HU not being up to the job of running the unit - something which I am dubious to accept as more people with Clio's would be having problems and the fact that when tested the loom is supplying 12 volts. Being a second hand car I have no idea what the previous owner did to the car sound system wise - from looking at the loom I can see that the power and earth wires at some stage have been cut and rejoined - why I don't know.

It could be that the speaker size that will fit the car is quite small and it is therefore going to take much less to cause distortion, though the speakers I bought are rated to handle more power than the HU can supply. I have tried using larger components (6") and sound is good to the same point then the distortion occurs! I also ran a 6x9 speaker from the HU - sounded very good and didn't distort until a much higher volume level - bit impractical to fit in the doors though.

Someone, Please help!!!
j.t is offline  
For the best viewing experience please update your browser to Google Chrome