Renault Forums :: Independent Renault forum - View Single Post - Renault - Clio - Mk 2 - Not running properly

View Single Post
post #9 of (permalink) Old 14th January 2011
Junior Member
Join Date: Nov 2010
Posts: 7
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 1
Thanked 2 Times in 1 Post
Re: Renault - Clio - Mk 2 - Not running properly

well i have the exact same message as you have been to many local garages who could not find the problem so i left it and went to renault dealer who replaced coils and then i ended up with an electrical fault light .. wanted to charge me again for diagnostic at the time to check £65 at the time is now £72 mot coming up still having this issue was told couldnt be fixed by local garages brought it to renault again who put it on diagnostic told me it was the throttle body was dirty it needed cleaned and reprogrammed this costing £480 thats including geting a passenger seat cable fixed and diagnostic so pretty pricey .. was waiting for them to ring back tell me when i could collect my car - rang back said they ran the diagnostic again to check faults have cleared and after they cleaned the throttle new faults have showed up and apparently i need a new o2 sensor (lambda sensor everyone talks about) and this is going to bring my bill to £625 i wouldnt even pay that for a new clio to be honest because the problems with the electrics in these cars are constant and worth getting rid of any chance you get .. regret the day i give up a VW polo for a clio .. dont go to renault total rape ! unfortunate there the only people in my area with proper diagnostic and ability to reprogram ecu to hide faults the may or may not have fixed ! ps have this problem about 2 years now best feeling is driving away from any garage thinking its fixed and the disasterous electrical fault light coming back on!
Currently in clioelectricalfault's garage:
Renault Clio 2002 1.2 16v Expression Red with Dreaded Electrical Fault
clioelectricalfault is offline  
The Following 2 Users Say Thank You to clioelectricalfault For This Useful Post:
b0x2 (13th January 2014), Caine1991 (9th February 2011)
For the best viewing experience please update your browser to Google Chrome