Renault Forums :: Independent Renault forum - View Single Post - Megane II keyless card locking problem

View Single Post
post #2 of (permalink) Old 13th August 2006
Diamond member
Join Date: Dec 2005
Posts: 114
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 0
Thanked 2 Times in 2 Posts
Originally Posted by DespyDan
To lock the car one simply presses any one of the buttons (in the handle) on each door or the rubber button on the boot lid; one press locks and 2 presses deadlock. Mine only works intermittently and variably! Most frequently driver's button doesn't work, followed by rear door driver's side. Occasionally other 2 doors don't work but when this happens the 2 on driver's side also don't work. The boot button has always worked, fortunately. The dealer has looked at it 3 times (may be 4) but each time can't find a fault and it works when I get the car back. But then it goes again. Any ideas on how I can tell dealer what to look for?

NB. Using the card to lock/unlock the car always works. The doors always unlock whenever a door handle is 'used'. Megane II 1.6 VVT + Comfort pack

Got a similar problem with my Megane, mine is a late 2002 one, one of the first to be sold.

After a few trips to Renault they told me I have an intermittent fault with the card sensors. My boot one hardly works and my passenger side does not at all. (I have the 3 door model) my problem now is that the driverís side is starting to do it as well. I replaced the battery in the remote, seemed to work at first but then went back to its old tricks.

I have a nice long list of things that Renault need to do to my car, mostly electrical problems, but as it is out of warranty now; it will be expensive!!

I am thinking of getting rid and getting a new Laguna or a VW Jetta / Eos. But I do like the Megane so much!


Currently in chrisash32's garage:
2002 Renault Megane Sport II 1.9dCi
chrisash32 is offline  
For the best viewing experience please update your browser to Google Chrome