Renault Forums :: Independent Renault forum - View Single Post - Kangoo 1.5Dci Hot Starting Problem

View Single Post
post #7 of (permalink) Old 19th January 2011
Junior Member
Join Date: Jan 2011
Posts: 3
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 0
Thanked 0 Times in 0 Posts
Angry Re: Kangoo 1.5Dci Hot Starting Problem

Originally Posted by syntec4 View Post
Hi all,
New member here. I have a kangoo with just turned 100k. It's a great tool, until recently

I has started to not start when hot. I have had to have it recovered twice in the last 2 weeks. If I let it stand for several hours it will start again and it runs great. It's well serviced at the main dealer (Lookers). I had it RAc'd again from Nottingham to Manchester today because it would not start again after stopping to fill up. It always starts fine when cold.
The dealer has had it in several times and they still cannot find the fault, but they are having a great time charging me 72 per hour to play with it.

I have had a key fob as they though it was that (100) and various relays etc.

Does anyone have any ideas? It's too good to scrap, but I fear that's the only option now as It's costing me lost work due to late arrivals etc.

Thanks in advance for any help that can be offered.
Mine did the same today. Battery in key fob ok But aa none wiser. Will NOT buy RENAULT again. Will trade and go back to Peugot. Jon
inthewoodsagain is offline  
For the best viewing experience please update your browser to Google Chrome