Renault Forums :: Independent Renault forum - View Single Post - Laguna Fault History and a question or 2

View Single Post
post #1 of (permalink) Old 7th March 2011 Thread Starter
Junior Member
Join Date: Mar 2011
Posts: 8
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 2
Thanked 0 Times in 0 Posts
Wink Laguna Fault History and a question or 2

Hi All,
Am totally wowed by all this great info sharing and problem solving. Firstly let me explain the faults I have had with my car since I purchased it a couple of years ago. As I am listing them, some of you may nod quietly and most of you will think I am barmy lol. I purchased it after it had had a new Turbo fitted(old one blew due to long gap between oil change). Anyway since that time I have had: O/S/F window regulator go, instrument panel play up( sent away for repair), Cylinder head gasket blow(reskim), replaced turbo boost switch and air intake sensor thingy, Heater hose blow, (caused by old oil eating into rubber), heating problems.(broken clip on water temp sensor may have contributed amongst other things!!), hole in air-con condenser ( no under tray) and Sticking/squealing brakes - still to solve. Phew, thats enough for the minute.. Anyway, the ole motor has done 175,000 miles, gearbox(pk6) still ok, touch wood. I do 12000 miles a year just commuting to work. But I still have a soft spot for it as it still gets me around in comfort and I get 42-44 mpg.( no I cannot afford a newer car yet as divorced, daughter at uni and mid life crisis looms Hope that has covered most of the general problems that everyone talks about.
I carry out certain jobs on the car myself as I have a few summers diy experience, though nothing major. ( head removal for eg). I am doing the 18000 mile service myself tomorrow.
All I would like some advice about please is the following:
1) I only seem to be able to remove the end of the EGR Valve on my motor. I would like confirmation that this is normal for my car. All I can do is poke a rag up by the spring to try and clean it up a bit.
2) There is annoying vibration through the dashboard, usually powering up from low speeds/gear change then it all goes quiet.
3) I have changed all discs/pads over the past year and I suspect one of them is sticking on a bit now and again( I intend stripping them all tomorrow) It does not have electric parking brake.
4) Is 42mpg expected from a 175k mileage?
Once again it is a 2001 1.9 dci Laguna II,Dynamique.

Many thanks for any of you that may be able to assist me. I have spent many an hour trawling through this forum, and decided at this late hour to have a go at asking questions myself, relaying all the faults that I have faced so far and hopefully given hope to any other laguna nutters out there.
Regards Dave
Currently in dave170's garage:
2001 Laguna II 1.9dCi 120
dave170 is offline  
  5 Lastest Threads by dave170
Thread Forum Last Poster Replies Views Last Post
Laguna Fault History and a question or 2 Cars & motoring dave170 9 2446 7th March 2011 11:38 PM
For the best viewing experience please update your browser to Google Chrome