Renault Forums :: Independent Renault forum - View Single Post - Assorted Clio Problems

View Single Post
post #4 of (permalink) Old 26th March 2011 Thread Starter
Junior Member
Join Date: Mar 2011
Posts: 15
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 3
Thanked 0 Times in 0 Posts
Re: Assorted Clio Problems

Sorry for the delayed response, it's been a crazy couple of weeks. Here's where I'm at...

Had the air intake replaced, all is good.

Garage have told me the brakes were just bedding in and they seem to be right, I'm used to them again.

The first gear problem, I've resolved by... Not putting the car into first until I need it (stopped entirely or very slow)

Also, I've just got used to the clunky first gear when using the clutch to move, as well as the power steering. The steering is a bit of a funny quirk tbh. I've read somewhere that the power steering pump has a setting that is often set to 1 and should be 3, any ideas?

Bad news though. She's back in the garage. The problem with losing revs and the warning light coming on has stepped up to a whole new level. Now it happens when I'm driving. So far this is what's happened:

Start car, drive off, stop at junction: warning light and loses revs. I with rev it to about 3000 rpm and it sorts it out or leave it and it stalls.

Drive normally in 3rd and if I don't change up to fourth after about 30 seconds: warning light, car shakes a bit like missfire. If I stop it loses revs and stalls.

Drive in 5th at 60mph, brake: light often comes on but no real change to revs etc.

The other day I was driving at 50mph and the electric warning, battery and stop lights came on. I applied some gas and they all went off...

Really odd. The grave have rigged it up but say there are no error codes in it. I'm having the sparks replaced and I'm waiting for a price on a coil pack. If it's fair I'll have these done and start the process of elimination in price order, if they can't diagnose it ( sparks, coil pack, lambda, tdc , map, throttle body and wiring loom). Hopefully it's solved with a cheap fix. I'll keep this updated.

Any help in the meantime would be greatly appreciated. Thanks.
Currently in bradley_w_2003's garage:
2001 Clio Sport 1.2 16V
bradley_w_2003 is offline  
For the best viewing experience please update your browser to Google Chrome