Renault Forums :: Independent Renault forum - View Single Post - TDC Sensor Replacement (with pictures!)

View Single Post
post #223 of (permalink) Old 1st April 2011
Junior Member
Join Date: Feb 2011
Posts: 12
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 1
Thanked 0 Times in 0 Posts
Re: TDC Sensor Replacement (with pictures!)

Hi all,

I hope that this thread, and the very useful pics on the 1st page will be the help I need, but just to be safe I'll mention my issue too.

My 1999/2000 Megane coupe sport 1.4 16v will not start. The immobiliser light flashes as normal when car off, and goes off as normal when turning key. When all the usual lights go off on the dash I turn the key and the engine just doesn't spark. The sound is strong as if the battery is fine, but no spark.

It has occasionally done this recently, but has always started eventually. However today, after making 3 several mile journeys it decided it would not start again. I went to a nearby place that sells batteries etc for cars, and a guy there came to look at it, said battery was fine (though at this point the battery light began staying on when turning the key). He had me turn it over and he sprayed something near the spark plugs I think, and it sounded even closer to starting this time, however it didn't.

Oddly, he then got in the car himself, put it in gear, pressed the clutch in, and it started first time?! He said he 'had an escort that used to only start like that'. I drove to my workplace and once again it failed to start when wanting to leave, this time the bizarre clutch trick didnt work.

Basically, I am very confused, as various threads all have different answers that people insist are right.
Currently in mgolder's garage:
2000 Megane Coupe Sport 1.4 16v
mgolder is offline  
For the best viewing experience please update your browser to Google Chrome