Renault Forums :: Independent Renault forum - View Single Post - Renault Clio 2 - Electronics - Immobiliser problem.

View Single Post
post #12 of (permalink) Old 16th June 2011
Junior Member
Join Date: Jun 2011
Posts: 1
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 0
Thanked 1 Time in 1 Post
Smile Re: Renault Clio 2 - Electronics - Immobiliser problem.


i have had the same problem with my clio it went on for ages and ages to the point where i couldn't start the car, my central locking is fine but when i tried starting it ticked over and the imobiliser flasked on and off v. fast,

i recently took my car to an independent renault specialist who said that there was nothing wrong with my car it is the key, the circuit board in the key can wear out so isnt sending enough information to the car to tell the imobiliser that it is the correct key

the trick he showed me was to put the key in the ignition turn it until it clicks once then push the central locking button and at the same time turn the key to start it

to my amazement this works everytime without fail, he told me that pushing the button whilst turning the key forces the information to be sent from the key to the imobiliser

he told me that doing this over and over with eventually knacker the key but is still working for now, i need to buy a new circuit board for my key.

this specialist quoted me 140 but that was including linking all my keys that are working to the car and because i have another key which is broken completely they can use the blade from the old key and save me some moneys

i hope all of this makes sense, the other things he asked me before he worked this out was
1. try replacing the battery in the key
2. use the key that works the best

let me know how you got on
samclio2001 is offline  
The Following User Says Thank You to samclio2001 For This Useful Post:
mat_cal1999 (23rd August 2011)
For the best viewing experience please update your browser to Google Chrome