Renault Forums :: Independent Renault forum - View Single Post - Help Please!! Clio DCi problems!!!!

View Single Post
post #1 of (permalink) Old 4th July 2011 Thread Starter
Junior Member
Join Date: Jul 2011
Posts: 2
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 1
Thanked 0 Times in 0 Posts
Angry Help Please!! Clio DCi problems!!!!

This is my first thread so if im being vague about anything please prompt me to say more

Okay, i have a clio DCi 80 and basically its been playing up for about two weeks now.

I first noticed it starting to jump when i changed gears almost like it had no power and was going to cut out, then it would come back. About 5 minutes after i first noticed this i stopped at some traffic lights and it began to idle strangely then when i tried to pull away it would not rev and just cut out. Then when i tried to re-start it it was going up to about 800 revs then it would cut out. I left it for two minutes and it just about started up, i kept the revs high and got it home.

I'v had a loss of power before and it turned out to be the EGR valve, so i cleaned it again and it seemed to run better.

About 3 days later it started again, but this time when i was stationary the revs didnt cut out but instead dropped to nearly cutting out then they would rise back up, this continued in a cycle of about every 5 seconds. I then tried revving the engine and it did not want to rev until it got to 2500rpm. Anything below this and the revs would virtually not rise and the car just kept attempting to cut out. The revs also paused momentarily at 1500rpm as though it was going to cut out.

It has done this to me in random places 5 times now!!!

I looked on some forums and people were connecting issues such as these to the EGR valve and got recommended to unplug it completely to see if this solved the problem, and when i did it started and ticked over fine.

I thought all my problems were over but as i was arriveing home today it started to change gear strangely, then when i arrived just before my drive and i put the clutch down and let the revs drop to their resting place and it began to idle irregualrly again and i lifted up the clutch to pull it on my drive and it just cut out, i tried starting it and it would begin to start then just cut out. Again when i finally did get it started i had to keep the rev high to stop it from stalling and as soon as i let the revs drop even to 2000rpm it would cut out. While doing this the stop light was flashing at me!!! I kept reving the engine for about 5 minutes and the stop light stop flashing and went off and it began to idle normally.

When ticking over now the sound it completely different and it also changes even tho the revs are still!!!!

I need help!!
Please is there anyone out there who can enlighten me?
Currently in Clio-'s garage:
2003 Clio 1.5 DCi 80 (Billabong Edition)
Clio- is offline  
  5 Lastest Threads by Clio-
Thread Forum Last Poster Replies Views Last Post
Help Please!! Clio DCi problems!!!! Cars & motoring adi1987 3 1157 4th July 2011 05:29 PM
For the best viewing experience please update your browser to Google Chrome