Renault Forums :: Independent Renault forum - View Single Post - Laguna 1 Immobilliser - still in the dark!

View Single Post
post #1 of (permalink) Old 4th September 2006 Thread Starter
Junior Member
Join Date: Sep 2006
Posts: 6
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 0
Thanked 0 Times in 0 Posts
Laguna 1 Immobilliser - still in the dark!

Ok, before everyone shouts at me, I've read all the posts about laguna immobilisers just about everywhere on the internet and still have no clue.

Situation is this:

Laguna 1999, 3l v6 rti, immobiliser does not release intermittantly, tells me as such and light just flashes on dash.

Tried both keys, changed batteries in them etc.. Can't have lost code, coz sometimes they work. If I can't get either key to work, then i have to take posi lead off battery, ignition then on and leave for 10 mins, ignition off, reconnect battery and all is ok. I can't find any pattern as to when it will work or not, tried location, temperature, different key etc.. Just seems random.

The key is of the radio type, not the infra-red type, so no infra red receiver by the sunroof to get damp etc..

I've taken the immobiliser ecu out, checked all the terminals etc.. all clean, no corrosion. I haven't got the 4 digit code yet, but don't want to always keep entering it.

I'm now thinking of sending the ecu away and getting it "doctored" so it will always release, regardless of the key, transponder ring, wiring etc... Any last ideas before I do this?

Read loads of stuff about resetting keys etc.., but why would it work sometimes and not others?
Currently in Outdoorpaul's garage:
1999 Renault Laguna RTi V6 24v
Outdoorpaul is offline  
  5 Lastest Threads by Outdoorpaul
Thread Forum Last Poster Replies Views Last Post
Air Bag Removal - 99 Laguna Electronics Outdoorpaul 3 1890 1st November 2006 08:33 AM
Laguna 1 Immobilliser - still in the dark! Electronics leroy 5 1592 4th September 2006 12:17 PM
For the best viewing experience please update your browser to Google Chrome