Renault Forums :: Independent Renault forum - View Single Post - Renault Clio 2 - Non-Start,Immobiliser Fault*FIXED*

View Single Post
post #1 of (permalink) Old 25th July 2011 Thread Starter
Join Date: Oct 2009
Posts: 34
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 1
Thanked 0 Times in 0 Posts
Renault Clio 2 - Non-Start,Immobiliser Fault*FIXED*

My brother's 2000 1.2 Clio won't start. It has the same symptoms as my son's; flashing red immobiliser light on dash, turning over but just not kicking in

I took the key to a specialist key cutter who programmed a new chip or modulator as he called it but it still wont start after paying 50!

He's adamant that he read the code from the old unit and programmed the new one to the same code and I can't really question this. I'm wondering if I need to do something like reset it or program it again or something?

Might not even be the problem but I'm stumped as to what else it might be?

Strange thing is that when I was trying it with the old key chip, it briefly started just momentarilty and then cut out; now its not even doing that

There is NO spare key

Any thoughts appreciated
stephenc is offline  
  5 Lastest Threads by stephenc
Thread Forum Last Poster Replies Views Last Post
2003 Clio 1.2 Dynamique losing power & warning... Engines stephenc 0 3550 21st May 2012 09:53 PM
2005 DCi Megane 'Injector Fault' & 'Stop' - then... Engines stephenc 3 1684 12th January 2012 09:59 PM
Renault Clio 2 - Non-Start,Immobiliser... Clio Azeryk 11 44327 25th July 2011 12:41 PM
2005 Megane DCi 1.5 80 - Drivers electric window... Electronics stephenc 4 9358 21st March 2011 11:26 PM
Looking for diagnostic machine for Renault Clio &... Electronics stephenc 2 3646 31st October 2010 05:41 PM
For the best viewing experience please update your browser to Google Chrome