Renault Forums :: Independent Renault forum - View Single Post - Renault - Scenic II - Steering Lock Problems

View Single Post
post #19 of (permalink) Old 2nd August 2011
Junior Member
Join Date: Aug 2011
Posts: 1
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 0
Thanked 0 Times in 0 Posts
Re: Renault - Scenic II - Steering Lock Problems

Hi guys, after reading about all your problems youve had with the scenic 11's i thought id leave a little message telling you all about the same kinda thing that happened to steering lock also jarred and same as you lot couldnt start the engine...however it happened to me after a minor accident of me dropping the car down into a concrete ditch......rac came to my rescue and pulled me out of the ditch and only then did we realise the car wouldnt start, i was then towed to a renault garage and i contacted the insurance to make a claim for my accident.... my insurance however refused to pay out claiming that the car needed a new steering column and claiming it was a 'COMMON FAULT'that ran coincidential to the minor accident. i then contacted renault myself who said it is NOT a common fault and also aggreed to give me this in writing to provide to my insurers. not only did renault give me the information i needed to take my insurers to court and win my case they also paid 50/50 with me to fix my car... it ended up costing me only 253 instead of 506. i understand people on this forum have had problems with renault however for me they were fantastic!! i just wanted to say how fantastic they are for helping me through this battle with my insurance and also paying half the bill!! they have made me and my children very happy as without their help we would of missed out on a holiday that we had previously booked and thought we couldnt make it as had no car!!! also our routinely weekend holidays at our caravan go ahead as usual!...anyway thanks for listening and i hope you all get your problems solved as i did.
debrapowell4 is offline  
For the best viewing experience please update your browser to Google Chrome