Renault Forums :: Independent Renault forum - View Single Post - TDC Sensor Replacement (with pictures!)

View Single Post
post #244 of (permalink) Old 26th August 2011
shortbread biscuit
Join Date: Apr 2011
Posts: 57
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 7
Thanked 4 Times in 4 Posts
Re: TDC Sensor Replacement (with pictures!)

My own experience combines most of the above lol...

I was also going through the ritual of key in, key out, lock on, lock off for a few days thinking it was ECU /Immobiliser related. Then found this forum and last night cleaned my TDC . Car started fine all evening after that. So the immobiliser is now out of the picture. Last night I however concluded that the initial problem actually happened mostly when the car was cold but also occasionally during the day... and I was proved right this morning when it took me over 10 attempts at starting. I only drove 5 miles to work, parked the car at 5 this morning. I tried the car just now and it started first time...

So my thoughts are that I cleaned the TDC which will help starting issues at all times (hot or cold) but I am now left with a 'first thing in the morning' cold start issue. What should my next step be?

Lazy Starter?

Someone pointed towards the Coolant Temperature Sensor?

Could the battery be a bit weak - I can get this checked easily today?

Help please????
Currently in shortbread biscuit's garage:
2002 Megane 1.6l 16v Dynamic
shortbread biscuit is offline  
For the best viewing experience please update your browser to Google Chrome