Renault Forums :: Independent Renault forum - View Single Post - Renault Clio - Electronics - Intermittent starting - TDC Sensor ?

View Single Post
post #9 of (permalink) Old 12th September 2006
Junior Member
Join Date: Sep 2006
Posts: 2
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 0
Thanked 0 Times in 0 Posts
Clio not starting

Hi am new to forum so hope i am posting in correct area!? Here goes!!

Make: Renault
Model: Clio Dynamique
Registered: Sept 02
Engine: 1.6 16V
Mileage: 29K
Full service history

I bought this car a few months ago. No problems at first until the engine management light came on and a couple of weeks later started having problems starting the car. The engine was turning over just not firing straight away. Fault code was reporting faulty TDC senosor, this was replaced and the car was starting fine.

Recently a new problem has developed where the starter motor does not even turn the engine over. I just hear a clicking noise from the glove box area when the key is turned. All of the dashboard lights come on as normal and do not dim when the key is turned which points to no current being drawn by the starter motor.

The starter motor has been checked and is fine. This fault only occurs now and again but will sometimes not start for hours. I have found locking and unlocking the car with the immobiliser will sometimes clear the problem and the car will start normally for up to 2 weeks. Key fob has had a new battery recently but I do not have a spare key to try.

I have asked my local renault delaer if they could shed any light on the problem and they have said they are sure it is not the key but possibly one of the small relays near the inside wing? I have not noticed this on any of the forums as being a possible cause so was wondering if anyone could shed any light on this problem?

Many thanks (sorry for the long spiel!!!)
Manda is offline  
For the best viewing experience please update your browser to Google Chrome