Renault Forums :: Independent Renault forum - View Single Post - Lots of questions!

View Single Post
post #2 of (permalink) Old 26th September 2011
Platinum member
coup's Avatar
Join Date: Jul 2011
Posts: 6,341
Nominated 6 Times in 17 Posts
Nominated TOTW/F/M Award(s): 5
Thanks: 860
Thanked 1,153 Times in 1,014 Posts
Re: Lots of questions!

Sounds unlikely to pass the MoT again with electric probs like that ,anyway:

Start at the basic lvl .
Get the battery tested
moving on from there check the battery connections and clean them .

Get yer boyfriend to wiggle the main + and - leads where they join on to car body/engine/starter/alternator or u could even have a wiggle yourself.
Make sure the connections are good there also.

If battery seems ok in terms of condition probably then move on to check the alternator,but if the battery has a good charge it may not be that.

Check and reseat any fuses + visible relays and make sure there is no dampness around them.
If it was just starting you could check,the starter motor and solenoid, ignition leads for tracking(electrical tracking) or cracks + give plugs a good clean/replace.

If it was reversing lights solely the most likely culprit from what u describe would be the reversing light switch on the gearbox.

Dash lights..could be anything yet again.

Since its general electrical problems check the main items first then if they seem ok move on to each problem starting with ,well starting really..
Currently in coup's garage:
RM III coupe 1.5dci FVT,Audi TT Mk1 ,a bike and too much rubbish.
coup is offline  
For the best viewing experience please update your browser to Google Chrome