Renault Forums :: Independent Renault forum - View Single Post - grand scenic 2005 dealer problems advice needed

View Single Post
post #14 of (permalink) Old 15th September 2006 Thread Starter
Junior Member
Join Date: Sep 2006
Posts: 8
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 0
Thanked 0 Times in 0 Posts


Just to keep everyone posted. Husband got call from dealers to say they have solved the vibration problem.. No it was not drive shafts, nor replacement tyre but an even better suggestion. Apparently it was a tyre that i had had a puncture in 2 months after i purchased car in january 2005. As you will be aware there is no spare tyre with this model so when i had a puncture i used the supplied kit. The next morning i called dealers to ask their advice as it stated that if you used kit you were to contact a renault dealer. They informed me at the time to take it to a garage and get the puncture repaired and then go to them to get a new kit. This i did and was charged twice the price for the repair as they had to spend extra time cleaning wheel out as it was full of this stuff in the kit. Also new kit cost me ***8364;85 euro so all in all the puncture cost me 95 husband complained to renault about this at time but nothing was done.

Anyhow to cut a long story short the md at dealers took my car to get wheels checked on monday. There was a notable weight difference in this tyre that had had the puncture repaired over 16 months ago. When it was examined it was discovered that there was residue from the kit still in it and this over time has compacted into something resembling a ball and was rolling about in the tyre hence causing an imbalance hence vibration. Now i dont know whether this is the truth but this is what they have told us. The test will be when i take it for a test run on sunday as i have to travel over 200 miles nearly all motorway and then i will know if vibration has gone completely. I cant understand how the problem has only emerged in last 5 weeks if this is it as i say that puncture was repaired over 16 months ago. Has anyone else heard of a similar case? Would be interested to hear from anyone if they have.

ourrudi is offline  
For the best viewing experience please update your browser to Google Chrome