Renault Forums :: Independent Renault forum - View Single Post - Renault Clio 2003 - Engines - Loss of power and Warning Light

View Single Post
post #208 of (permalink) Old 13th October 2011
Junior Member
Join Date: Oct 2011
Posts: 4
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 0
Thanked 0 Times in 0 Posts
Re: Renault Clio 2003 - Engines - Loss of power and Warning Light

Originally Posted by henry123 View Post
Had a wiring loom problem caused by the "crash box" where is cut through the loom putting the car into "limp mode", contacted VOSA who were intrested as my car has full service history so filled out their report and contacted Renault who claimed it only had two Renault services. After a lot of argueing with Renault they offered only 50% towards a new loom at a cost of 440 fitted, as the car is 9 years old, even though it only has 36000 miles on the clock. I was also told by the Renault engineer and Engineering Manager that the box was only put on by Renault onto their export car's to prevent the fuel injection ecu from being stolen, and that they remove this box whenever they see them as it causes this fault, but not my one!. So had the bottom of the box taken off at a cost of 82 instead, by Renault!. Just waiting to see what VOSA do. So if you have full service history and you bought the car from renault and have this fault contact VOSA
Heard from VOSA today, they said they cannot help as they haven't have enough cars reported with full service history, i.e two, however they say it's a defect and to contact trading standards.
henry123 is offline  
For the best viewing experience please update your browser to Google Chrome