Renault Forums :: Independent Renault forum - View Single Post - Renault Laguna II 1.9Dci - Engines - Hesitation Cured after EGR cleaned

View Single Post
post #220 of (permalink) Old 18th October 2011
Diamond member
Tolak's Avatar
Join Date: Apr 2011
Posts: 431
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 5
Thanked 59 Times in 54 Posts
Re: Renault Laguna II 1.9Dci - Engines - Hesitation Cured after EGR cleaned

Originally Posted by sheleena View Post
i'm new to this forum ive a laguna 05 dynamique dci currently in the garage
Hi and welcome
Originally Posted by sheleena View Post
turbo went 6 months ago replaced with a refurb one and then 1 week ago the turbo had gone again the fans touching the housing ?? making the noise?
Sent the turbo away and stated major oil contamination change pipes (which was done 6 months ago) what i would like to know is how do i find out what is contaminating the oil ? the EGR valve was taken off to find that it had been tampered with and pieces had been grinded off! so a new one of them required what also concerns me is that i've never had to put oil in the car in the 6 months i've had it back could it be that diesel is getting in to the oil causing it to block the pipes? if so where do we look ? id like to get to the route of the contamination before fitting another turbo
on this occasion of the turbo going it just simply lost power no smoke no warning NOTHING!
any ideas would be greatful
Some engines do consume oil (a dip-stick worth between changes) and others do not. My dCi (at 140 k miles) does not seem to consume oil , over more than 6 months.
Who is telling you of the oil contamination? The original supplier of the turbo ? And so it is within warranty? Sceptically, they are interested in saying that you caused it to fail, rather than their fault.
If you really wanted, you could take some of the oil from your sump and check it for contaminants. Water is the most common, and also the most obvious. Fuel may occur, but it's got to be rare, and if you do have such a flow of unburnt fuel past of your rings, you would also be blowing oil out of the breather, and the oil level would be dropping. Also, being a diesel, you do not put fuel into the cylinder; you put in a flame, and so would have no unburnt fuel to pollute.
Poor grade oil might be an issue, but most oils are turbo -capable, and should not fail within 6 months.
If you had a horrendous carbon problem (flowing round with the oil , and bypassing the filter (which could happen if it clogs)) then you're on the way to destroying the main bearings also, and again, 6 months is a bit short to fail the turbo . And the oil feed tube has a fine filter to stop such carbon (which is why you have to change it) so you could reverse flush this and see how clean it is.

So, sceptically, the oil is not polluted, and your turbo failed by seized bearings from poor assembly by the refurb company. Perhaps they failed to note shaft surface damage when they reassembled it, and this has compromised the oil film and hence the new bearings.
This results in big wear for the bearings, hence the shaft can move, and the wheels of the turbo can touch the housing. Again, very unlikely without poor manufacture.
The lack of smoke, etc, supports this theory.

Who fitted the new turbo 6 months ago? They need to be in the mix, here, as they share responsibility.

Could be your best bet is to call the bluff, send a sample of your oil to Spectro and get it tested, and then put the cost (plus test) back on the turbo manufacturer.
Good hunting.
Currently in Tolak's garage:
2001 Laguna II 1.9 dCi Dynamique, 1993 Clio Williams, (1999 SLK230, now gone), 2007 A4 cabriolet
Tolak is offline  
For the best viewing experience please update your browser to Google Chrome