Renault Forums :: Independent Renault forum - View Single Post - Tracking

Thread: Tracking
View Single Post
post #25 of (permalink) Old 3rd November 2011 Thread Starter
Coopy's Avatar
Join Date: Mar 2010
Posts: 32
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 0
Thanked 0 Times in 0 Posts
Re: Tracking

Originally Posted by Tolak View Post
you've had the suspension checked, and nothing is apparently wrong. This sort of pulling sounds like bushes/trackrod/track-rod ends, and that should be easily detected.

Remember that checking with the wheels on the ground is differnet from checking with the wheels hanging from the suspension, as the bushes are at the end of their travel (and out of their normal wear area) when the suspension is hanging. (I had a drop-link that hid behind this issue; it was easy to find once it was on a four-post ramp)

If you have a suspect engine mount, you can try loading it (using the clutch for a hill start, say) and should not get much engine movement. If the bonnet is open, you could see if an upper mount is gone; the lower ones are harder to see!
the track rod end on the o/s got replaced last M.O.T and the N/S this M.O.T they guy said he checked all my suspension and the usual culprits yet he could not find any abnormalities. when you push the accelerator it seems that there is some resistance on something?
Currently in Coopy's garage:
2006 Renault Clio Dynamique s 1.4
Coopy is offline  
For the best viewing experience please update your browser to Google Chrome