Renault Forums :: Independent Renault forum - View Single Post - ABS problem

Thread: ABS problem
View Single Post
post #15 of (permalink) Old 17th November 2011
Veteran Member
Technical Supremo
Lagdti's Avatar
Join Date: Dec 2005
Posts: 40,429
Nominated 2 Times in 20 Posts
Nominated TOTW/F/M Award(s): 18
Thanks: 149
Thanked 1,103 Times in 942 Posts
Re: ABS problem

The reluctor rings very seldom give problems when they are of the design on the Lag 2,it's really only if they are metal bands around the CV joints that they break.Sometimes people fit the incorrect rear disc assemblies on to their cars and the bearings don't have the reluctors in them and this will throw the light on,but apart from that they themselves very reliable.

If you have access to a decent multimeter you can check the resistances of the wheel speed sensors,these are a much more common failure on your car.You need to jack each wheel up in turn,find the connection between the sensor and the loom,put the meter in the connection from the sensor and slowly turn the wheel whilst having the meter turned on to ohms.The restance should fluctuate as you turn the wheel,note the max and min resistance for each sensor and see if one is showing an odd reading.

Other then that you really do need a quick system code read,you should only need to have one done as when the problem part is replaced and the car is driven the warning light system will reset it's self so you won't need to go back and pay again for it to be done.
Currently in Lagdti's garage:
2004 Saab 9-5 HOT Aero and a 2001 Audi A3 1.8 Turbo
Lagdti is offline  
For the best viewing experience please update your browser to Google Chrome