Renault Forums :: Independent Renault forum - View Single Post - laguna mk1 dti

Thread: laguna mk1 dti
View Single Post
post #2 of (permalink) Old 22nd November 2011
trickyd400's Avatar
Join Date: Oct 2011
Posts: 48
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 4
Thanked 4 Times in 4 Posts
Re: laguna mk1 dti

Don't !!!!
I had a (180k miler) Mk 1 Laguna estate for 3 years, never let me down. Only failed its last Mot as the rear crossmember had rusted away and needed 200 welding to fix (because it was within 30cm of towbar mountings) and a rear silencer box for 40, wished I'd spent the money rather buy a newer Lag2.dCi Sport Tourer.
So I removed the towbar and sold it on for 400 and traded up to the electronic nightmare...
I have a long list of faults, ABS warning lights, limp home mode keeps happening despite Cam sensor, glowplugs and EGR valve replaced, water leak in heavy rain in drivers footwell(which is when these probs started...?), Rear axle bushes clonking, Front strut top mounts clonking over bumps too, front passenger window very slow in operation(not long before it grinds to a halt ...),
Xenon headlight washers either stick up or don't work, lost the locking wheel nut key (but I know how to overcome this!), indicators don't cancel properly,
Still on the bright side I fixed the interior lights not turning off and re-covered the gear knob, and it is a nice car to drive.
But don't let me put you off, just test drive it for a couple of weeks first!!!!!!!
Currently in trickyd400's garage:
2001 Renault Laguna II 1.9dCi Dynamique Estate, Ford Fiesta Mk6 1.25 Style, CBR400RR, Beta Zero Gara- now stolen!!! GRRRR!!
trickyd400 is offline  
For the best viewing experience please update your browser to Google Chrome