Renault Forums :: Independent Renault forum - View Single Post - Clio DCi rough start from cold *FIXED*

View Single Post
post #32 of (permalink) Old 6th December 2011
Platinum member
coup's Avatar
Join Date: Jul 2011
Posts: 6,341
Nominated 6 Times in 17 Posts
Nominated TOTW/F/M Award(s): 5
Thanks: 860
Thanked 1,153 Times in 1,014 Posts
Re: Clio rough start from cold

This may be of interest,may not.
6000 mile 1.5dci(tuning box on it)
Hot starts are fine, cold starts are fine, actually seems more responsive when its cold,like a choke on a petrol engine.
Kinda cold starts are the trickiest , like if its been left for an hr + in cold weather.
Then the engine turns over a couple of times,starts and seems rough for maybe 30 sec.
Must be something to do with the sensortrickery.

Weel start first time cold,weel start first time hot but for inbetweenies were not going to spend another 50 per car to ensure its allways the same whatever the temp of all the components.

It just feels like that anyway.Perhaps with age the various sensors/mechanisms get worse?.

I recently got a fill of home heating oil (diesel). I got them to decant 50L of paraffin/kerosene into the heating tank. I also got 50L of kerosene into a container.Thats like 11gallons.
I have 2 paraffin heaters I havent used in awhile,or I could throw throw it into the central heating storage tank.
I mainly have it for testing in the car.
I might use it at up to 5% concentration if things get really cold,that would be like 2-3 L in a full tank of diesel

Currently in coup's garage:
RM III coupe 1.5dci FVT,Audi TT Mk1 ,a bike and too much rubbish.
coup is offline  
For the best viewing experience please update your browser to Google Chrome