Renault Forums :: Independent Renault forum - View Single Post - Clio DCi rough start from cold *FIXED*

View Single Post
post #41 of (permalink) Old 11th December 2011 Thread Starter
Diamond member
BillaBongBaby's Avatar
Join Date: Oct 2011
Posts: 869
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 46
Thanked 34 Times in 29 Posts
Thumbs up Re: DCi Clio rough start from cold *FIXED*

Fixed - Ye Ha!

It was the EGR Valve afterall but there's more to this valve than first meets the eye!

Even though hubby cleaned it 2 weeks ago ... he didn't go far enough!

Moral of the story - check the stainless steel pipe that runs alongside the valve!

It's a long 1 inch pipe with a 'U' bend at the bottom which goes into the manifold.
This pipe was absolutely gummed almost solid with thick black carbon build up.

You'll need to fashion yourself a bendable metal tool to scrape out the carbon from the U bend end!
We used 2 strands of thick garden wire, (twisted together for strength but with the ends open 1/2 an inch)
about 8ins long to poke and scrape this stuff out... the carb cleaner softens it nicely. A large screwdriver took care of the straight bit of pipe.
We used 3 cans of carburettor cleaner!!!
Oh, and wear gloves, the carbon build-up is evil stuff... stains everything!!
Dry the pipe as best you can, leave it for the carb cleaner to evaporate before putting it back on.

First cold start after clean was rough!
Engine knock for a second or two plus white smoke -
we put this down to residual carb cleaner, but ran fine after less than a minute.

This morning - cold start .. was as sweet as a nut. My little baby purred right from the word go.
Hmm, I hope it lasts
Currently in BillaBongBaby's garage:
03 CLIO 80 Billabong 1.5DCi special edition in metallic Blue or is it Green?
BillaBongBaby is offline  
The Following 2 Users Say Thank You to BillaBongBaby For This Useful Post:
Andrew Capp (22nd May 2014), tahrey (27th December 2011)
For the best viewing experience please update your browser to Google Chrome